1 Comment

Magento Database dump restore not working

Recently viewed/report issue Magento 1.9
Category used as menu doesn't show children

I have got a dump of my live Magento database: it is 11GB in size and when I go to restore it, it does not do anyhting.

enter image description here

Shows these variables being set then says dump completed but no tables are actually being created, why is this ?

Related Posts

  • ReInsert Product Attribute Set from Staging Database (0)
    I made a really silly error by deleting an attribute set - and hence all the 775 products (entity ID 6688 - 7463) using that specific attribute set ID (53). I have checked my back up database and they are all there. What do I need to do to restore them and the attribute set in my […]
  • Module removed but Tables remaining in database in Magento2 (1)
    I have created one module/extension using installer script in magento2. After that I removed it, but tables in database still remain as it is. can anyone tell me how to uninstall module/extension completely and remove extension's/module's tables from database?
  • Add attribute to attribute set (2)
    I have an existent attribute and i want to add it to an attribute set. I drag and drop the attribute to a group. What database tables should i change to complete the process ?
  • Restore Magento catalog (2)
    We have a Magento 1.9.0 and a recent data upload messed up a lot of our product data. We have a backup database from earlier this morning. We don't want to restore the entire database as we have had plenty of orders since. What tables should we grab from the backup database in order […]
  • Magento keeps redirecting to production website and not to my new website (0)
    I restored all files and database of my production website to a new server, changed the local.xml with the new DB information, web/unsecure/base_url and web/secure/base_url to the new address, webvalue/url/redirect_to_base to 0 and truncated the table log_visitor and […]
  • Magento 1.6.2.0 update to 1.9.x Now products have no category (1)
    Magento ver. 1.6.2.0 with Template-Master Classic (f002) theme - modified The update to Magento 1.9.x did not go well and I restored my backup to 1.6x. Now none of the products have any category. Specifically the question is "Are the products in the expected category?" and the […]
  • Magento keeps redirecting to production website and not to my new website (0)
    I restored all files and database of my production website to a new server, changed the local.xml with the new DB information, web/unsecure/base_url and web/secure/base_url to the new address, webvalue/url/redirect_to_base to 0 and truncated the table log_visitor and […]
  • Response time very slow with 890mb database on CE 1.9.2.4 (1)
    We have a CE 1.9.2.4 store which has been live around 3 weeks. Prior to launch, we used Cart2Cart to import the client's historical customers & their orders from his old CRE Loaded site. The sites response time is now very slow and we think it's down to the size of the database […]
  • I want to move magento2 to live server but No app/etc/local.xml in my magento 2? (2)
    I am trying to move my local Magento site to my Live server. (XAMPP to cPanel) To do this I have exported the database, etc and all those steps are fine. However i get error on tables in my phpmyadmin on cpanel, also i read that i should edit the local.xml file but i don't have […]
  • Magento 1.9.2.4 Dumping and importing a DB only on website scope (0)
    I have created an additional website and a new store that uses some of the products that already exist. Also, I created a new theme for this website / store. Now I'm going to make some configuration changes specific for the new website's scope and add some cms pages. I'm doing this […]
Recently viewed/report issue Magento 1.9
Category used as menu doesn't show children

1 Comment on this article

  • User November 12, 2016

    I really am an idiot at times:

    It is mysql to restore not mysqldump!!!!! was using invalid syntax:

    correct one is:

    mysql -u --USERNAME-- -p DB_Name < backup.sql
    

    Reply

Add a comment

To create code blocks or other preformatted text, indent by four spaces:

    This will be displayed in a monospaced font. The first four 
    spaces will be stripped off, but all other whitespace
    will be preserved.
    
    Markdown is turned off in code blocks:
     [This is not a link](http://example.com)

To create not a block, but an inline code span, use backticks:

Here is some inline `code`.

For more help see http://daringfireball.net/projects/markdown/syntax