No Comments

Magento is automatically sending shipment confirmation e-mails for old orders.

Discount Codes Option Not Visible
What is wrong with this layout? Unable to call block from non-local.xml file

We have a strange issue with magento (version 1.7.0.1).

Our Customers are getting shipment confirmation e-mails for orders that were placed, shipped, completed almost 4 months ago.

None of our team is doing this, so it’s not manually done, we think magento is glitched up, doing this by itself.

Anyone having this strange issue? We’ve spoken with magento experts outside our company, they do not understand this issue.

If anyone know anything about it, hopefully a fix to this or least give us a clue where to look for, we would be gladly appreciated.

Thank you

Related Posts

  • Randomly admin user created issue (2)
    Right now I am facing very strange issue on magento setup. In my webshop some randomly admin user created with unknown username,and email . Whenever I try to delete that unknown user it automatically created with-in some days. Please check below screenshot. Is there any way to […]
  • How to redirect upper case URL to lower case Magento 2 (1)
    We have a strange issue in Magento2. All the URL on our website are accessible both by Upper case and Lower case. For example: http://www.example.com/sweatshirts is also accessible by http://www.example.com/SWEATSHIRTS Our SEO team recommends that the URL accessible with UPPERCASE […]
  • Some % of Order Emails don't get sent (1)
    I see quite a few questions about emails not being sent, I think what I'm experiencing is somewhat different than the majority of the problems out there. Typically my transactional emails (orders, invoices, shipments) are successfully sent but some % of them never get sent. I've […]
  • How can I alter my Magento site version 1.3.2 to automatically email invoices (0)
    My site is version 1.3.2 and it does not automatically send invoices to customers. I think this is a bug. Is there a fix for this?
  • image uploads using wrong permissions (2)
    I am having a strange issue when uploading an image through the backend of magento. I currently have my /media/ permissions set to 777, however whenever I upload an image it changes the permissions to 600 which makes it not viewable until I change it manually back to 777. Is there a […]
  • Why I get “Some products are not salable anymore.” (0)
    I have a very strange issue with my magento here. There is a simple product that shows this error message "Some products are not salable anymore." everytime when I try to add it to cart. I suspect that this can be fixed on admin backend. because if this was in a code level. All […]
  • Security Patch SUPEE-7405 – possible problems? (15)
    It's time for another patch day, SUPEE-7405 for Magento 1.x is out and the list of fixes is long: https://magento.com/security/patches/supee-7405 After the experience with the last patches I have to ask again: what are the possible problems when applying the patch and what do I need […]
  • Security Patch SUPEE-7405 – possible problems? (15)
    It's time for another patch day, SUPEE-7405 for Magento 1.x is out and the list of fixes is long: https://magento.com/security/patches/supee-7405 After the experience with the last patches I have to ask again: what are the possible problems when applying the patch and what do I need […]
  • Security Patch SUPEE-7405 – possible problems? (15)
    It's time for another patch day, SUPEE-7405 for Magento 1.x is out and the list of fixes is long: https://magento.com/security/patches/supee-7405 After the experience with the last patches I have to ask again: what are the possible problems when applying the patch and what do I need […]
  • Transactional Emails: Delivery Address – Company Name missing (1)
    Whenever we send delivery confirmation emails to customers who have specified a company name in their shipping address, the company name won't show up in the email. Quite a few customers then get back to us to make sure that the delivery address has been recorded properly. Our […]
Discount Codes Option Not Visible
What is wrong with this layout? Unable to call block from non-local.xml file

Be the first to post a comment.

Add a comment