No Comments

Order Notification email is not going through from magento using build-in functionality and even from SMTP Pro

Created French language Pack but not showing in front end and in admin
Why am I getting unrelated items in my site search?

Our email from magento have stopped working, we don’t know exactly when it has happened.

We’ve tried every single solution but none of them is working for us. So finally we chose SMTP Pro to send the email as we are using google apps services. And now from this front it is also not going.

We tried to test using ‘Run Self Test’ which just refreshed the page and nothing happened. So we just look for the log if there is any email pending but there is no email found in the log.

Please suggest some workaround.

Related Posts

  • Order Notification email is not going through from magento using build-in functionality and even from SMTP Pro (0)
    Our email from magento have stopped working, we don't know exactly when it has happened. We've tried every single solution but none of them is working for us. So finally we chose SMTP Pro to send the email as we are using google apps services. And now from this front it is also not […]
  • Order Notification email is not going through from magento using build-in functionality and even from SMTP Pro (0)
    Our email from magento have stopped working, we don't know exactly when it has happened. We've tried every single solution but none of them is working for us. So finally we chose SMTP Pro to send the email as we are using google apps services. And now from this front it is also not […]
  • Order Notification email is not going through from magento using build-in functionality and even from SMTP Pro (0)
    Our email from magento have stopped working, we don't know exactly when it has happened. We've tried every single solution but none of them is working for us. So finally we chose SMTP Pro to send the email as we are using google apps services. And now from this front it is also not […]
  • Email functionality is not working in magento 1.9 (1)
    I tried lot of options in last two days but none of them is working for me: I was having google apps account on my primary domain and it was not working so I tried SMTP pro somehow but that also has not worked. So I uninstalled the same and tried to have email hosting on my […]
  • Email functionality is not working in magento 1.9 (1)
    I tried lot of options in last two days but none of them is working for me: I was having google apps account on my primary domain and it was not working so I tried SMTP pro somehow but that also has not worked. So I uninstalled the same and tried to have email hosting on my […]
  • SMTP Pro doesn't work when selftest (1)
    I just installed SMTP Pro extension for sending emails by SMTP. I get the following errors: Detected overwrite conflict: CRM4Ecommerce_CRMCore_Model_Rewrite_Core_Email_Template Please help and consider that I'm new to magento. I couldn't find a solution in the internet. I run […]
  • SMTP Pro doesn't work when selftest (1)
    I just installed SMTP Pro extension for sending emails by SMTP. I get the following errors: Detected overwrite conflict: CRM4Ecommerce_CRMCore_Model_Rewrite_Core_Email_Template Please help and consider that I'm new to magento. I couldn't find a solution in the internet. I run […]
  • How to change default email id “hello@example.com” (Magento 1.9) (1)
    How to change "hello@example.com" (Magento 1.9) I have installed the extension SMTP pro. After running "self test" of the extension, it displays following error SMTP Pro Self Test Results : Sending test email to your contact from address: hello@example.com […]
  • How to change default email id “hello@example.com” (Magento 1.9) (1)
    How to change "hello@example.com" (Magento 1.9) I have installed the extension SMTP pro. After running "self test" of the extension, it displays following error SMTP Pro Self Test Results : Sending test email to your contact from address: hello@example.com […]
  • Sales email issue to same domain (0)
    I have been searching around but still havent find a working solution. The problem is related to "Send Order Email Copy To" under sales email. Here I have two addresses specified. order@mydomain.com and andreas@seconddomain.com. Sender is set to be support@mydomain.com Today both […]
Created French language Pack but not showing in front end and in admin
Why am I getting unrelated items in my site search?

Be the first to post a comment.

Add a comment

To create code blocks or other preformatted text, indent by four spaces:

    This will be displayed in a monospaced font. The first four 
    spaces will be stripped off, but all other whitespace
    will be preserved.
    
    Markdown is turned off in code blocks:
     [This is not a link](http://example.com)

To create not a block, but an inline code span, use backticks:

Here is some inline `code`.

For more help see http://daringfireball.net/projects/markdown/syntax